Forum Navigation
You need to log in to create posts and topics.

Rev connection issues

I quick simply can't connect ot the server, it says "logging in" and then just says "Disconnected".. I have no texture pack, just the default rev mod pack.

Nvm it fixed itself

Getting the same error since yesterday, it say "disconnected" as soon as i try to enter the server.

Only me getting this or someone else?


Nevermind, it fixed itself 🙂

You didn't do anything? Happy its fixed ofcourse :-).

No, i didn't change anything in my config, but it's working, so it's cool.

Here we go again! "disconnected" issue is back, i still didn't change anything, i have this message since yesterday.

I can log in into SF3, i also tried to reset my ip, and i also tried to create a new revelation profile, but nothing worked.


Edit: after 1 hour break, come back and i can log in the server. Weird.

Sorry about the inconvenience, maybe a server restart happened in that hour and fixed whatelwh issue was at place


Beat regards,